
Font Attributes
To customize the display of HTML documents, choose Screen Fonts from the Options 
menu. To customize the printout of HTML documents, choose Printer Fonts from the 
Options menu. Either command opens the Font Attributes dialog.

Dialog Box Options
Element Type
From the scroll list, choose the document element type you want to customize.
Change Font
Opens the Font dialog to change the font, style, and size.
Change Color
Opens the Color dialog to choose another color for the font or create a new color.
Strikeout
Strikethrough the element.
Underline
Underline the element.
Save
Save changes to the current element in the InternetWorks initialization file.
Use Default
Restore the default setting for the current element.
Save All
Save changes to all elements to the InternetWorks initialization file.
Restore Defaults
Restore the default settings for all elements.



Color Dialog
To choose a color for the document element selected in the Font Attributes dialog, click the 
Change Color button in the Font Attributes dialog. The Color dialog opens.



Font Dialog
To change the font, style, and size of the document element selected in the Font Attributes 
dialog, click Change Font on the Font Attributes dialog. The Font dialog opens.



Index Search
This dialog opens when you launch a URL for a site that requires a text string to search for 
information. For example, certain Gopher sites require a word to begin retrieving 
information. Enter a search word (the dialog is case-insensitive). Click OK. The site returns 
the search results, which can be a list of URLs that match the search string. Alternatively, 
the site may report that no matches were found.



Layout Preferences Dialog
To customize document display layout, choose Layout from the Options menu. The Layout
Preferences dialog opens.

Dialog Box Options
Left Margin
Enter the amount in pixels for the left margin.
Right Margin
Enter the amount in pixels for the right margin.
Minimum Layout Width
Enter the amount in pixels for the minimum width.
Maximum Layout Width
Enter the amount in pixels for the maximum width. It is advisable to keep this value large, 
so that if you view InternetWorks in a maximized window, the text expands accordingly.
Use Fixed Palette
Click this button to use a fixed palette to display images. This may result in a longer time to
display an image, but reduces flickering when you move between InternetWorks panes. 
This change takes effect for all subsequent documents that are opened.
Background Color
Open the Color dialog to set the background color for the window pane(s). This change 
affects the current pane(s) and subsequently created panes.
Save as Default
Click to save the changes for subsequent documents that are opened or reloaded, and to 
save the changes to the InternetWorks initialization file.



Open Local File
To open a file on a local or network drive, choose Open Local File on the File  menu. The 
File Open dialog displays.

Dialog Box Options
File Name
This box lists files with the extension you select in the List Files of Type box. Type or select 
the filename you want to open.
List Files of Type
Choose the type of file you want to open:

Hypertext Files: (*.htm, or *.htx)
Graphics Files: (*.bmp, *.gif, *.jpg, *.tif, or *.xbm)
Text Files: (*.txt)
Audio Files: (*.au, or *.wav)
All Files: (*.*)

Drives
Select the drive that contains the file you want to open. 
Directories
Select the directory that contains the file you want to open.
Network
Opens the Connect Network Drive dialog so that you can make a connection to a network 
drive.
Shortcut 
Key: CTRL+O



Document Info
To view information about the current document, choose Document Info from the View 
menu. The Document Info message box opens.

Message Box Information
Title
The name of the document.
URL
URL used to locate the document.
Transfer Information Props
This field displays the following information about the transfer: date and time the file was 
downloaded, server name, mime-version, content type, date and time the file was last 
modified, and the files content length.
Comment
Not yet available.



Page Layout
To customize print options, choose Page Layout from the File menu. The Page Layout 
dialog opens.

Dialog Box Options
Single Column
Print the document in a single column.
Double Column
Print the document in double columns.
Left Margin
Enter the amount in inches for the left margin.
Right Margin
Enter the amount in inches for the right margin.
Top Margin
Enter the amount in inches for the top margin.
Bottom Margin
Enter the amount in inches for the bottom margin.
Inter-column margin
Enter the amount in inches for the space between columns.
Print Header
Print a header at the top of each page that contains the document name and URL, if 
applicable.
Save as Default
Save the changes to the InternetWorks initialization file.

Note: To view the document before you print it, choose Print   Preview   from the File 
menu.



New Type Dialog
To define a new document type, click the New Type button on the External Viewer 
Configuration dialog. The New Type dialog opens.
Type a new document type and click OK. The new type appears in the Type field of the 
External Viewer Configuration dialog.



Print Preview
To display the active document as it would appear when printed, choose Print Preview 
from the File menu. The main window is replaced with a print preview window in which one
or two pages are displayed in their printed format.

Toolbar Options
Print
Open the Print dialog, to start a print job.
Next
Preview the next page.
Prev
Preview the previous printed page.
1 Page /2 Page
Preview one or two printed pages at a time.
Zoom In
Take a closer look at the printed page.
Zoom Out
Take a more distant look at the printed page.
Close
Return from print preview to the document window.
1 Column/2 Column
Preview the document in one-column or two-column format.



Print Setup
To set up a printer, change printer settings, or set printer connections, choose Print Setup 
from the File menu. The Print Setup dialog opens.

Dialog Box Options
Printer
Designate the printer you want to use. Choose the Default Printer; or choose the Specific 
Printer option and choose one of the installed printers shown in the box. You install printers 
and configure ports using the Windows Control Panel. 
Orientation
Choose Portrait (height greater than width) or Landscape (width greater than height).
Paper Size
Choose the size of paper that the document is to be printed on.
Paper Source
Some printers offer multiple paper trays. Specify the tray you want to use here.
Options
Displays a dialog where you can make additional printer-specific choices.
Network
Opens the Connect to Printer dialog so that you can make a connection to a network 
printer.



A company that provides public Internet access through its server on the Internet. Users 
can access the Internet by dialing in to the IAP server. Access methods supported are Serial
Line Interface Protocol (SLIP) or Point-to-Point Protocol (PPP).



A word, group of words, or graphic that links to another location in the current document, a 
local document, or a document on the Internet. A text hotspot displays in a different color 
than other text and is underlined. An image hotspot is outlined in a different color than 
other images.



A tab is created for every file that you download or open. The tabs display beneath the 
document window. The tab label is the file name, title element, or the Internet location of a 
file. When a document is visible, its tab changes to a white background.



HyperText Markup Language is a standard format for multimedia documents on the 
Internet.



File Transfer Protocol refers to both the server and the protocol used to transfer files 
between a host and remote computer. The FTP protocol supports text and binary files.



A Gopher is a server that maintains text and binary files organized in a menu structure to 
allow easy navigation. Gopher also refers to the search method used to obtain information 
on this server.



World-Wide Web is a group of networks of Internet hosts that connect to each other via 
hyperlinks in files that can contain multimedia content.



The protocol specifier to locate files on the World-Wide Web, networks of Internet hosts that
connect to each other via hyperlinks in files that can contain multimedia content.



The protocol specifier designates how to communicate with a server. It is also the 
beginning component of the Uniform Resource Locator.



The Uniform Resource Locator is the Internet location of a server or a file on a server and 
the protocol specifier needed to communicate with the server.



A component of an HTML document, identified by beginning and ending tags or markup. 
For example, an HTML document can contain a title element, a graphic element, and a 
paragraph element.



News refers to both the server and the protocol used to exchange information about 
specific topics. The protocol is the Network News Transport Protocol and the server is called
the NNTP host or server.



Mail refers to both the server and the protocol used to exchange electronic mail (e-mail) 
with other Internet users. The protocol used to transfer mail between servers is the Simple 
Mail Transport Protocol (SMTP) and the protocol to transmit mail from the server to the user
is the Post-Office Protocol (POP3).



Electronic mail that can be sent to or received by other Internet users.



Wide Area Information Server indexes text documents which can be retrieved by specifying 
keywords.



Multipurpose Internet Mail Extensions (MIME) is a protocol to define and transmit different 
document types across the Internet.





New Mailbox
To create a new mailbox, choose New from the File menu. The New Mailbox dialog opens. 
You can use new mailboxes as a way of sorting mail. For example, you can create a mailbox
to hold mail for a particular project or from a particular sender.

Dialog Box Options
New Mailbox Filename
Specify the name for the new mailbox according to standard DOS filename guidelines. 
InternetWorks appends the extension *.imb.
The names of mailboxes you create are added to the Switch to submenu under the Mail 
menu. The mailbox names are also added to the Move Selection to and Copy Selection 
to submenus of the Edit menu.

See also, Default Mailboxes



Open Mailbox
To open a mailbox on a local or network drive, choose Open on the File menu. The Open 
Mailbox dialog opens.

Dialog Box Options
File Name
Type or select the mailbox you want to open. This field lists files with the extension you 
select in the List Files of Type box. 
List Files of Type
The type of file to open:
Mailboxes: (*.imb)
All Files: (*.*)
Drives
Choose the drive on which InternetWorks stores the file you want to open. 
Directories
Choose the directory in which InternetWorks stores the file you want to open.
Network
Opens the Connect Network Drive dialog, which enables you to connect to a local network 
location.
Shortcut 
Key: CTRL+O



Print Setup
To set up a printer, change printer settings, or set printer connections, choose Print Setup 
from the File menu.. The Print Setup dialog opens.

Dialog Box Options
Printer
Choose the default printer or another installed printer. To install a printer, use the Windows 
Control Panel.
Orientation
Choose Portrait (height greater than width) or Landscape (width greater than height).
Paper Size
Choose the size of paper that the document is to be printed on.
Paper Source
Some printers offer multiple paper trays. Specify the tray you want to use here.
Options
Opens the Options dialog, where you can make additional printer-specific choices.
Network
Opens the Connect to Printer dialog, where you can connect to a local network printer.



Find
To search for text, choose Find from the Edit menu. The Find dialog opens.

Dialog Box Options
Find What
Enter a word to search for in a letter or article. The Find dialog is case-insensitive. Click Find
Next. InternetWorks searches for the word and highlights each occurrence of the word in 
the Letter or Article pane.
Find Next
Click Find Next to find the next letter or article that contains an occurrence of the 
highlighted word.
Shortcut

Keys: CTRL+F



Add Newsgroup
To add a newsgroup to your subscription list, choose Add Newsgroup from the News 
menu. This is a quick way of subscribing to newsgroups whose names you know. The Add 
Newsgroup dialog opens.

Dialog Box Options
Add Newsgroup to Subscription List
Enter the name of a valid newsgroup.



Retrieve to File
To download an article and save it to a file, choose Get from Server and Put in File from 
the News menu. The Save As dialog opens. This dialog enables you to save an article that 
contains a binary file (usually a program that is encoded and then included in an article). 
You can save the article to a local file, unencode the binary portion, and then run it.

Dialog Box Options
File Name
Select an existing filename or type a new filename. A filename can contain up to eight 
characters and an extension of up to three characters. InternetWorks adds the extension 
you specify in the Save File As Type box.
Drives
Select the drive on which you want to store the file.
Directories
Select the directory in which you want to store the document.
Network
Opens the Connect Network Drive dialog, which enables you to connect to a local network 
location.
Save File as Type
InternetWorks displays the valid file types for the current document. Below is a list of valid 
file types.
All Files (*.*)



How to Choose a Font
To change the font used to display the Index, choose Index Font from the Options menu.
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InternetWorks Home Page
The InternetWorks Home Page opens when you start InternetWorks. The Home Page is your 
starting point for navigating the Internet, listing general topics that you can explore further.
Each topic is a hypertext link or hotspot to a file that contains additional hotspots to related
information.

How hotspots work
The cursor changes to a hand when you position it over a hotspot. The window status bar 
displays the filename of the hotspot and its Internet location, if it is a remote document.
Click a hotspot to download the document it represents. The underline or border color of 
the hotspot changes color when you click on it. The InternetWorks title bar displays the 
Internet site and filename while it is downloading.
The status bar displays a progress indicator while the document downloads. The blue 
progress indicator displays while the current document is downloading. The red blinking 
light flashes while any document is downloading.
You can read the document as it is downloading, and click hotspots to download other 
documents simultaneously.
For additional information about InternetWorks, click InternetWorks News on the home 
page.
For additional information about the Internet, click Internet Info & Guides on the home 
page.

Note: To cancel downloading a file, click the Cancel button in the toolbar.
Shortcut

Toolbar: Home Page icon

See also, How to Download a File



How to Navigate Between Documents
You can download multiple documents in InternetWorks. The window displays the last 
downloaded document. There are several ways to navigate between documents in the 
window.

Click the tab for the document in the tab list below the document window.
Select the document from the dropdown list on the toolbar.
Click the Card Catalog-All tab. Then click the right arrow in the card entry for that 

document.
Click the Forward button in the toolbar to cycle through the documents in the window.

Shortcuts
Toolbar: Back icon

Forward icon
Up icon
Down icon



How to Create Panes
Choose Split Horizontally from the Window menu to split the window horizontally. You 
now have two panes. Click in a pane to make it the active pane. If you set the Active Border
color in the Color dialog of the Windows Control Panel to differ from the Inactive Border 
color, the active pane is indicated by a different border color than an inactive pane.
Choose Split Vertically from the Window menu to split the window vertically. If you have 
multiple panes, click in the pane you wish to split to make it the active pane. The 
InternetWorks window can be divided into as many panes as you wish. The cursor changes 
to a double bar when you move it over the pane boundaries. Press the left mouse button to 
drag a pane boundary to resize it.
Choose Close Pane from the Window menu to close the active pane.

Ways to navigate between multiple panes
Click in a pane to make it active.
Press CTRL+F6 to go to the next pane.
In the tab list, click the tab for the document.
Click the Card Catalog-All tab. Then click the right arrow in the card entry for the 

document.
To download a document in the current pane, click the hotspot.
To download a document in the next pane, press CTRL+Left Mouse Button.
Shortcuts

Keys CTRL+F6
CTRL+Left Mouse Button



How to Use the Card Catalog
When you click a hotspot, a tab is created below the document window. The tab contains 
the hotspot name, which can be the document title or the file location. Tabs provide a 
visual history of all the files you visit in an InternetWorks session. InternetWorks has two 
default tabs: Home Page and Card Catalog-All. The Card Catalog-All tab is a customized 
home page for the current session.
InternetWorks card catalogs allow you to create customized hotlists of sites that you like to 
visit or newsgroups that you read. Each time you download a file, a card entry is created in 
Card Catalog-All. You can add, remove and sort card entries to create a customized hotlist 
to save and use in subsequent sessions. You can save multiple card catalogs.

How to build a customized hotlist or home page
Card entry
How to sort a card catalog
How to move a card entry to another card catalog
How to save a card catalog



How to build a customized hotlist
Choose the type of card catalog to create from the Card Catalogs submenu of the Tools 
menu. The card catalog is created based on the currently opened files.

Select HTML to create a card catalog with the current HTML hotspots.
Select FTP to create a card catalog of current FTP hotspots.
Select Gopher to create a card catalog of current Gopher hotspots.
Select Empty to create an empty card catalog.

Alternatively, you can select the default card catalog from the current session.
How to select a card catalog

From the dropdown list on the toolbar, select a card catalog.
Select a card catalog from the tab list at the bottom of the InternetWorks window. If 

you do not see a card catalog tab, click the scroll arrows to the left of the tab list to view 
additional tabs.



Card entry
Each file that is opened has an entry in the card catalog. Click on an entry to expand the 
card and show the connection status and percent transferred.
Click the arrow button to go to the file view of the card.
How to delete a card entry
1 Position the cursor over the card entry.
2 Press the right mouse button to access the context-sensitive popup menu.
3 Choose Remove card and release the mouse button.

See also, Document Information



How to sort a card catalog
1 Position the cursor over the card entry.
2 Press the right mouse button to access the context-sensitive popup menu.
3 Choose Sort By Title (to sort alphabetically), Sort By Type (to sort by protocol 

specifier), or Sort by Load Order (to sort by last to first loaded).



How to move a card entry to another card catalog
1 Use the Split Horizontally or Split Vertically command on the Window menu to split

the screen.
2 In one pane, open the card catalog containing the entry you want to move.
3 In the other pane, open the card catalog you want to move the entry to.
4 Position the cursor over the card entry you want to move.
5 Press CTRL+Left Mouse Button. The cursor changes to a drag-and-drop cursor.
6 Move the cursor to the new Card Catalog site.
7 Release the mouse button.



How to save a card catalog
1 Choose Save As from the File menu.

The Save As dialog opens with a default name for the catalog. You can change the name
if you wish. The extension and File Type should remain *.htx.

2 Click Save.
The next time you start InternetWorks, you can open the card catalog by choosing Open 
Local File on the File menu and selecting the card catalog filename.



How to Specify a Uniform Resource Locator
A hotspot contains the Internet location of a file or service. You can locate a file or service 
by specifying a Uniform Resource Locator (URL), which consists of a protocol to 
communicate with the server, the location of the server, and possibly a directory path.
You can request files or services from five types of Internet servers, which are differentiated
by the type of information they maintain, how they organize the information, and the 
services they provide.
A list of the server types available for connection, the protocol specifier, the content 
needed for completion, and an example follows.
WWW http://host/path
Example: http:/nmnhwww.si.edu/nmnhweb.html
Gopher gopher://host/path
Example: gopher://boombox.micro.umn.edu
FTP (anonymous login) ftp://host/path
Example: ftp://oak.oakland.edu/pub/pc-blue
FTP ftp://user:password@host/path
Example: ftp://user:password@ftp.uu.net/index
Mail mailto://user@host
Example: mailto://info@booklink.com
News news:newsgroup
Example: news:rec.pets.cats



How to Download a File
1 Specify a protocol or server type by clicking on the appropriate protocol specifier button 

above the document window.
WWW
Gopher
FTP
The protocol specifier for the server type you select is automatically prepended to the 
content specifier that you type in the URL field.
News maintains newsgroup postings in a hierarchical structure. See How to Read News  
for information on accessing newsgroups.
Mail opens the Send Mail  dialog.

2 In the URL field, type the content specifier.
You can specify the host in a URL by Domain name or by IP address. For example, you 
might specify an FTP URL as ftp://host/path or as ftp://0.0.0.0/path.
Note: If you do not type in a path, you connect to the top level of the server and receive 
a directory listing in a tree format.

3 Press Enter.
If you include a protocol specifier in the URL field, that overrides any selected server type. 
You must type the protocol specifier in lowercase letters.
To specify a local or network drive in a URL, type the drive letter in uppercase. Otherwise, it
may be interpreted as an FTP URL, since some scheme addresses include colons in their 
name.

See also, Open URL Dialog



How to Save a File
To save and name the active document, choose Save As from the File menu. The Save As 
dialog box opens.

Dialog Box Options
File Name
Select an existing filename or type a new filename. A filename can contain up to eight 
characters and an extension of up to three characters. InternetWorks adds the extension 
you specify in the Save File As Type box.
Drives
Select the drive on which you want to store the document.
Directories
Select the directory in which you want to store the document.
Network...
Choose this button to connect to a network location, assigning it a new drive letter. 
Save File as Type
InternetWorks displays the valid file types for the current document. Below is a list of valid 
file types.
application/octet-stream: 
application/rtf: 
application/unknown: a file which InternetWorks cannot display or does not recognize, for 
example a ZIP (*.zip) file.
audio/basic (*.au, *.pcm): UNIX audio file
audio/x-wav (*.wav) 
audio/x-aiff (*.aif): Macintosh sound file
audio/x-mpeg (*.mpg): 
text/plain text (*.txt)
Hypertext Files (*.htx, *.htm): default file type for most Internet documents. You can save 
these documents as HTML (*.htm). InternetWorks also offers the option to save HTML 
documents in HTX (*.htx) format. Multimedia documents that are saved in HTX format are 
saved with their image and audio information. This speeds up opening the document and 
allows you to view and hear graphics and audio without an Internet connection.
image/gif (*.gif)
image/jpeg (*.jpg)
image/x-bitmap (*.xbm)
image/x-bmp (*.bmp)
video (*.mpg): 
All Files (*.*)
Shortcuts

Keys: CTRL+A



How to Print a Document
To print a document, choose Print on the File menu. The Print dialog box opens. If you do 
not have a default Windows Printer set up, a message box prompts you to set one up.

Dialog Box Options
Printer
This is the active printer and connection. Choose the Setup option to change the printer 
and printer connection.
Setup
Opens the Print Setup dialog.
Print Range
Specify the pages you want to print:

All Prints the entire document.
Pages Prints only the range of pages 

you specify.
Copies
Specify the number of copies you want to print.
Collate Copies
Prints copies in page number order, instead of separated multiple copies of each page.
Print Quality
Select the quality of the printing. In general, lower quality printing is faster.
Shortcuts

Toolbar:
Keys: CTRL+P
See also, Customizing InternetWorks

See also, Page Layout



The InternetWorks Toolbar
The toolbar contains icons for the most frequently-used commands. To run a command, 
click the toolbar icon for the command. Some icons immediately perform a function, while 
others open a dialog. For example, clicking on the Cancel icon stops downloading the 
current file, while clicking on the Print icon opens the Print dialog.
To obtain a brief description of a specific command, place the cursor over the icon, then 
press the left mouse button. A brief explanation of the command appears in the 
InternetWorks status bar. If you do not want to run the command, move the cursor away 
from the icon and release the mouse button.



How to Use InternetWorks with OLE 2.0 Applications
You can create a link to run InternetWorks from any application that is OLE 2.0-compliant. 
For example, to launch InternetWorks from within a Microsoft Word document:
1 Open both applications and position the two windows next to each other.
2 Position the cursor in the InternetWorks document window. The cursor should not be 

over a hotspot (that is, it should be an arrow, not a hand).
3 Press CTRL+Left Mouse Button. The cursor changes to the document drag-and-drop 

cursor.
4 Drag the cursor to the Word document window and move to the location where you 

want to paste the link. Release the mouse button.
5 The InternetWorks document window appears in Word. Click on the window to activate 

it, then double-click any hotspot to download the Internet document.



InternetWorks Menu Commands
File
Open URL: Opens the Open URL dialog, which you can use to open a remote file.
Open Local File: Opens the File dialog, which you can use to open a file on a local or a 
network drive.
Close: Closes the current document.
Save As: Opens the Save As dialog, which you can use to specify a name and location with
which to save the current document.
Reload: Reloads the current document.
Play: Plays an audio file. This option is only available when the current document is an 
audio document.
Print: Opens the Print dialog box.
Print Preview: Displays the document in Print Preview mode, so you can see how the 
document will look when its printed.
Print Setup: Opens the Print Setup dialog box, which you can use to install a printer in 
Windows or specify the default printer.
Page Layout: Opens the Page Layout dialog, which you can use to change page layout 
options for printing.
History Entries: The last three documents you have opened are listed on the File menu. 
Choose from this list to return to one of these documents.
Send Mail: Opens the Send Mail dialog.
Exit: Closes InternetWorks.
Print Preview: Display the active document as it would appear when printed. When you 
choose this command, the main window is replaced with a print preview window in which 
one or two pages are displayed in their printed format.

Edit
Undo: Undoes the last action.
Cut: Cuts the selection and puts it on the clipboard.
Copy: Copies the selection and puts it on the clipboard.
Paste: Pastes the contents of the clipboard.
Paste Link: Pastes the contents of the clipboard and creates a link to its source document.
Find: Opens the Find dialog, which you can use to search for text.

View
Cancel Download: Stops downloading the current document.
Document Info: Displays basic information on the current document.
Source: Displays the HTML markup for the current document.
Toolbar: Toggles toolbar display.
URL Field: Toggles URL toolbar display.
Tabs: Toggles tab list display.
Status Bar: Toggles status bar display.

Navigate
Back: Go back to the document in which you launched the current link.
Forward: Go forward to the next link (if you have gone Back).
Up: Go to the next file that displayed in the current pane (cycles back to the home page).
Down: Go to the previous file that displayed in the current pane.



Shortcut Keys
Back: CTRL+Right Arrow
Forward: CTRL+Left Arrow
Up: CTRL+Up Arrow
Down: CTRL+Down Arrow

Tools
Mail: Opens the InternetWorks Messaging System for Mail.
News: Opens the InternetWorks Messaging System for News.
Create Card Catalog Submenu: Creates a new card catalog based on the current open 
URLs. The five options are: All URLs, HTML URLs, FTP URLs, Gopher URLs, or no URLS (an 
empty card catalog).

Options
Load Images: Determines whether images in documents are downloaded or not. Not 
loading images can speed downloading.
Layout: Opens the Layout Preferences dialog, which you can use to customize the display 
of documents.
Screen Fonts: Opens the Screen Font Attributes dialog, which you can use to customize 
the display fonts of HTML documents.
Printer Fonts: Opens the Printer Font Attributes dialog, which you can use to customize 
the print fonts of various HTML dialogs in documents.
User: Opens the User Information dialog, which you can use to specify or change your 
Internet connection information and default directories to download mail, news, or other 
files.
Viewers: Opens the External Viewer Configuration dialog, which you can use to associate 
other applications with particular file extensions and specify whether InternetWorks should 
display or download files with particular file extensions.
Proxy Servers: Opens the Proxy Servers dialog, which you can use to assign proxy servers
for various Internet services when you are running InternetWorks in a secure environment.

Window
Split Horizontally: Split current pane horizontally.
Split Vertically: Split current pane vertically.
Close Pane: Close the current pane.
Shortcut Keys

Split Horizontally: CTRL+2
Split Vertically: CTRL+5
Close Pane: CTRL+0

Help
Contents: Opens the InternetWorks Help Table of Contents.
Using Help: Opens the Using Help Table of Contents.
About InternetWorks: Displays InternetWorks program information, version number, and 
copyright.

See also, Context-sensitive Menus



Context-Sensitive Menus
Context-sensitive menus are popup menus that display different options depending on the 
context. In a pane, the context-sensivitive menus are over hotspots, images, card catalog 
entries, or in the rest of the pane. To access the context popup menu, press the right 
mouse button.
The context-sensitive menu is dynamic. For example, while you are downloading a file, the 
Cancel Transfer option is available. When the transfer is complete, the menu no longer 
displays that option.
Most of the menu options are also available on the toolbar or on the menu bar. Below are 
special options only available on the context menu.

Hotspot context
Link to URL: Opens the Open URL dialog with the URL of the selected hotspot inserted.
Copy URL to clipboard: Copies the URL of the hotspot to the clipboard.
Info: Displays the URL address of the hotspot.

Image context
Save Image: Opens the Save As dialog box to save the image.

Card entry context
Link to URL: Goes to the card catalog entry.
Sort Catalog: Sorts the card catalog entries by Title, Type, or Order in which they were 
downloaded.
Remove Card: Removes the card catalog entry.
More Info: Opens the Document Info dialog which displays additional information about 
the card entry.



Open URL Dialog
To transfer a remote file, choose Open URL on the File menu. The Open URL dialog box 
opens.

Dialog Box Options
Uniform Resource Locator
Supply the Internet address of the file to transfer. You must include the protocol specifier.
Username
A username is required by FTP servers. The default username is anonymous. For FTP 
servers that do not support anonymous login, you need to contact the site administrator for
an account and password. After you obtain this account, type your username in this field.
Password

A username is required by FTP servers. The default password is your e-mail address. For FTP 
servers that do not support anonymous login, you need to contact the site administrator for 
an account and password. After you obtain this account, type your password in this field.

Note: All documents and files viewed in InternetWorks are added to the URL dropdown 
lists in both the Open URL dialog and the toolbar.

Shortcut
Keys: CTRL+U

See also, How to Specify a Uniform Resource Locator



Customizing InternetWorks
To customize InternetWorks, select from the following choices on the Options menu.
Layout
Screen Fonts
Printer Fonts
User
Viewers
Proxy Servers
See also, Print options



Proxy Servers
To specify proxy servers, choose Proxy Servers from the Options menu. The Proxy 
Servers dialog opens. Proxy servers are necessary if you are running InternetWorks on a 
computer that is in a secure LAN environment. A secure environment is one that has 
firewalls to protect data from external corruption or unauthorized retrieval. Contact your 
system administrator for information on filling out this dialog. Data you retrieve through a 
Proxy server is downloaded in the format the Proxy server supports.

Dialog Box Options
Proxy Server Type
The IP address for each type of Proxy server that your site requires. Valid types are: FTP, 
Gopher, HTTP, News, and WAIS.
Port
The corresponding port number for each type of Proxy server. The well-known port number 
is used if this field is left blank.
No Proxy
The IP address for an internal server that you wish to access without going through a proxy 
server. Enter the IP address for each internal server on a new line.
Save as Default
Save the information to the InternetWorks initialization file.



Find
To search for text, choose Find from the Edit menu. The Find dialog box opens.

Dialog Box Options
Find What
Enter a word to search for and click OK. The Find dialog is case-insensitive. InternetWorks 
searches for the word and highlights the line in which it occurs.
Find Next
Click Find Next to find the next occurrence of the highlighted word.
Shortcut

Keys: CTRL+F



External Viewers
To choose how to view or download a particular file type, choose Viewers on the Options 
menu. The External Viewer Configuration dialog box opens.
You can choose one of three actions to perform on a particular file type:
1 View with InternetWorks
2 Save to file without viewing
3 View with an external application

Dialog Box Options
MIME Types
Below are the default MIME types and the default action for each. You can define new types
or change the default action for a MIME type.
MIME Types displayed in InternetWorks by default
File Type Extensions
application/
postscript

ps

audio/basic au, pcm
audio/x-wav wav
image/gif gif
image/jpeg jpg, jpeg
image/x-bmp bmp
image/x-xbitmap xbm
text/html htm, html
text/plain txt, text
MIME Types saved to file by default
File Type Extensions
application/octet-
stream

unrecognized file type 
(e.g., .zip, .exe)

application/rtf rtf
image/x-pcx pcx
image/x-tiff tif, tiff
Extensions
The unique extension(s) for the MIME type. For example, a bitmap file always has the 
extension .bmp.
Action
Use InternetWorks: View the file in InternetWorks.
Save to File: Save to file without viewing. The default directory is \iw\download.
Use External Viewer: Use an external application to view the file.
Browse: Open the Browse dialog to search for the external application.
New Type
Open the New Type dialog to define a new MIME type.
Save
Save current changes and leave dialog open to continue making changes.
Use Defaults



Use the default MIME types and extensions supplied by InternetWorks. This deletes any 
changes you have made.



User Information Dialog
To change your Internet connection information, choose User from the Options menu. The 
User Information dialog box opens.
The User Information dialog also opens when you first run InternetWorks, if you have not 
supplied the necessary information to make an Internet connection.

Dialog Box Options
Full Name
Full name to append to your e-mail address.
Organization
Organization name to include in a newsgroup posting.
E-Mail Address
E-mail address as set up with your Internet Access Provider (IAP).
Mail Host Name
Name of the Mail host as provided by your IAP. The syntax is mailhost.host.net.
Mail Password
Password as set up with your Internet Access Provider.
Mailbox Directory
The local directory to store incoming and outgoing messages. The default path is \iw\mail.
News Host Name
Name of the News host as provided by your Internet Access Provider. The syntax is 
NNTPhost.host.net.
Newsgroup Directory
The local directory to store news-related files, including the list of newsgroups subscribed 
to. The default directory is \iw\newsgrp.
Local File Directory
The local directory to store downloaded files. This includes mail attachments and file types 
that InternetWorks cannot display. The default directory is \iw\download.
Save Password in *.ini File
Save your password in encoded format to the InternetWorks initialization file. For security 
reasons, you may decide not to save your password to the InternetWorks initialization file. 
In that case, each time you run InternetWorks, the User Information dialog prompts you for 
your password.
Save as Default
Save the information to the InternetWorks initialization file.
Use Alternate
Save an alternate configuration to the InternetWorks initialization file. This is useful if you 
have different Internet accounts, or different users sharing the same machine.

See also, Customizing InternetWorks





How to Use E-Mail
Choose Mail from the Tools menu to open the InternetWorks Mail window. If you did not 
supply the required information during installation or when you started InternetWorks, the 
User Information dialog opens. To use e-mail, you must fill in the E-Mail Address, Mail Host 
Name, and Mail Password fields.
The Mail window has three areas: the Status pane, the Index pane, and the Letter pane. You
can size the panes using standard Windows practices.

Status Pane
The status pane lists the number of letters in your In box, the time until the next delivery, 
and the number of letters you have read. The Status pane also displays a progress indicator
when you download or send mail.

Index Pane
The Index pane contains a summary of the letters in your In box, including the date you 
received them, who sent them, the subject of the letter, and the status of the letter (read, 
unread, marked for deletion). If you want the index entries to appear larger, choose the 
Index Font option from the Options menu. You can also print the list of Index entries.

Letter pane
The Letter pane displays the contents of the selected letter. You can use the scroll bars or 
the CTRL Page Up and CTRL Page Down to scroll long letters. If you want the text to appear 
larger, choose the Letter Font option from the Options menu.
Shortcut

Toolbar: Mail icon



How to Read E-Mail
Choose Mail from the InternetWorks Tools menu. If you did not supply the required 
information during installation or when you started InternetWorks, the User Information 
dialog opens. To read e-mail, you need to fill in the E-Mail Address, Mail Host Name, and 
Mail Password fields.

Checking for new mail
InternetWorks checks for new mail whenever you start the application. You can also check 
for new mail by choosing Check for New Mail from the Mail menu or by clicking the 
Check icon in the toolbar.
InternetWorks also checks for new mail periodically, while the mail application is running. 
You can control how often it checks using the Automatically check for new mail every __ 
minutes box on the General Options dialog.
While new mail downloads to your system, a progress indicator displays in the Status pane.
If you want to stop the transfer, click the Cancel icon in the toolbar.

Reading a mail message
The Index pane lists the letters you received. The index entry for the currently selected 
letter is highlighted, and the text of the letter appears in the Letter pane. The color of the 
box beside the index number shows the letter's status. The box turns red for a new letter, 
blue for a letter you have read, and gray for a letter you have marked for deletion.
To select another letter, click its index entry. You can scroll through the Index pane using 
the Next and Previous icons in the toolbar or the up and down arrow keys.

Replying to a mail message
To reply to the letter you are reading, click the Reply icon in the toolbar. The Send Mail 
dialog opens with the To:, From:, and Subject: fields already filled in. The text of the letter 
you are replying to displays in the Letter pane marked with brackets (>). You can edit the 
reply as you wish then send it by clicking the Send button.

See also, How to Send E-Mail



How to Send E-Mail
Choose Send Mail from the File menu. The Send Mail dialog opens. If you filled out the 
User Information Dialog when you installed or started InternetWorks, the From: text field 
displays your e-mail address and Full Name.
The Send Mail dialog also opens if you click a mail anchor within an HTML document. A mail
anchor can be an image, Submit button in an HTML Form, or an e-mail hotspot. When you 
position the cursor over a mail anchor, the status bar displays mailto: followed by an 
Internet e-mail address (for example, mailto:user@host.net).
The Send Mail dialog contains a menu bar with standard Edit commands: Undo, Cut, Copy, 
and Paste.

Dialog Box Options
To
Type the e-mail address(es) of the recipient(s), or select one from your Address Book by 
clicking the Address Book button. Separate addresses with either a comma or a space. This 
field must be filled in.
From
This field contains your e-mail address.
Subject
Type the subject of the e-mail.
cc:
Type the address(es) of user(s) to receive a copy.
bcc:
Type the address(es) of user(s) to receive a blind copy. To: recipients do not see bcc: 
recipients.
Mail Contents
Type the message you wish to send.
Attachment Options
Use these options to specify the name(s) of any file(s) to append to your mail message. You
can either fill in the text field with the name of the file or click the File button, to open the 
File dialog. In addition to providing a file name, you can specify how to include the 
attachment by clicking one of the following radio buttons.

File Type Description
Text Include as ASCII text in the 

mail message
MIME QP Attach in MIME quoted-

printable format. Use for 
attaching text files.

MIME 
base64

Attach in MIME Base64 
format. Use for attaching 
binary files.

UUencode Attach in UUencode format. 
Use for sending files to 
UNIX systems

Note: Attachments sent to you are transferred to the directory specified in the Local File 
Directory field in the User Information dialog.

Signature Options



A signature is a short personalized message that you can automatically add at the bottom 
of your e-mail message. You enter your signature in the text field beneath the Mail Content 
field. Signatures has two check boxes:
Use Signature sends your signature with the message. If you deselect the check box, the 
message is sent without the signature.
Save Signature saves your current signature as a default.

Address Book Options
Click the Address Book button to pick a mail address from the Address Book dialog.

Shortcuts
Toolbar Send icon
Keys: CTRL+M

See also, Address Book



Address Book
Choose Address Book from the Options menu to define a mail alias (an abbreviation of 
one or more e-mail addresses). For example, you might want to assign the alias anna to the
full e-mail address annacraw@business.com. The Address Book dialog opens.

Dialog Box Options
Alias
Alias to assign to e-mail address(es).
Substituted Names and Addresses
E-mail address(es).
Note about Alias
Additional information about the alias.
List of Aliases
List of already defined aliases.
Put in To
Places alias selected in List of Aliases in To: field of Send Mail dialog.
Put in cc
Places alias selected in List of Aliases in cc: field of Send Mail dialog.
Put in bcc
Places alias selected in List of Aliases in bcc: field of Send Mail dialog.
Add
Adds entry in Alias field to List of Aliases.
Delete
Deletes alias selected in List of Aliases.



How to Customize Your E-Mail Environment
Choose General from the Options menu to configure InternetWorks Mail options. The 
General Options dialog opens.

Dialog Box Options
Mail Headers Display Options
None
No header displays.
Short headers
Only four lines of the mail header display: Date, To, From, Subject. In addition, if the letter 
includes a cc or attachment, these lines display.
Full headers
The full-length mail header displays.
General Options
Leave mail at Post Office
Download mail to your local system, but keep a copy at the Mail Host.
Leave letters at Post Office bigger than __ characters
Set the size limit of the mail messages to download. If a message exceeds the size limit, 
leave it at the Post Office.
Use sound to notify of new mail
Play a sound file (WAV) when you get new mail. On by default.
Use message box to notify of new mail
Display a popup message box when new mail arrives. On by default.
Automatically check for new mail every __ minutes
Choose how often new mail is retrieved from the host Post Office. You specify the time in 
minutes. The default setting is 60 minutes.
Empty Wastebasket when starting
Delete any messages in your Wastebasket mailbox whenever you start InternetWorks Mail.
Move deleted letters to the Wastebasket
Letters marked for deletion are moved to the Wastebasket when you quit InternetWorks 
Mail. If this option is deselected, letters marked for deletion are deleted upon exiting 
InternetWorks Mail. On by default.
Keep a copy of sent mail in Out Box
Automatically keeps a copy of any mail you send in your Out Box.
Keep read letters in the In Box
By default, once you mark a letter as read, it is moved from your In mailbox to your File 
Box. Select this option to keep read letters as well as new letters in your In Box



How to Delete E-Mail
Use the following steps to delete a mail message:
1. In the Index pane, select the message.
2. In the toolbar, Click the Delete icon.

The message turns gray; it is deleted when you exit InternetWorks Mail.
When you exit mail, the deleted message goes into your Wastebasket. You can empty the 
Wastebasket by choosing Empty Wastebasket from the Mail menu. You can turn off the 
Wastebasket feature by deselecting the Move deleted letters to the Wastebasket 
option on the General Options dialog, which you can access by choosing General from the 
Options menu.
Note: To unmark a deleted index entry, just click it again.



InternetWorks Mail Menu Options
The InternetWorks Mail window has several menus that allow you to perform mail tasks. It 
also has a toolbar with icons for the most frequently used menu commands. In addition, 
some News options are available while you are in the Mail window.

File Menu
Option Function
New Create a new mailbox.
Open Specify which mailbox to open.
Save Save your current mailbox.
Reload Reload the current contents of 

your Box.
Print Print the selected letter.
Print Setup Select and configure your 

default printer.
Print 
Preview

Display the selected letter as it 
would appear when printed.

Print Index Print the current index of letters.
Print Index 
Preview

Display the selected Index as it 
would appear when printed.

Exit Exit the mail program.
Edit menu
Option Function
Copy Copy the contents of the 

Letter pane to the Clipboard.
Select All Select the entire contents of 

the Letter pane.
Move Selection
to

Move the selected letter(s) 
to a different mailbox.

Copy Selection 
to

Copy the selected letter(s) to
a different mailbox.

View menu
Options Function
View Delivery 
Info

Reports how many letters were
last delivered and how many 
minutes until the next 
scheduled delivery.

Toolbar Toggle the Toolbar to be visible
or invisible.

Status Bar Toggle the Status bar to be 
visible or invisible.

Status Pane Toggle the Status pane to be 
visible or invisible.

Mail menu
Option Function
Check for New 
Mail

Check the host Post Office
for new mail.

Stop Mail Delivery Stop the downloading of 



letters from the Post 
Office.

Switch to Change mailboxes.
Empty 
Wastebasket

Delete any letters still in 
your Wastebasket.

News menu
Option Function
Add Newsgroup Add a newsgroup to the 

Subscription List.
Switch to 
Subscription List

Switches to News window 
and displays Subscription 
List.

Switch to News 
Box

Switches to News window 
and displays Articles in 
News Box.

Send menu
Option Function
Send New to Open the Send Mail dialog.
Send Reply to Open the Send Mail dialog 

with the To: field filled in with 
the name of the person who 
sent the mail and the current 
letter in the Letter pane. The 
contents of the Letter pane 
are annotated.

Send Reply to 
All

Same as Send Reply to but 
the To: field contains the 
names of all the recipients of 
the original mail message as 
well as the person who sent 
it.

Forward Open the Send Mail dialog so 
you can send the selected 
letter to another person. The 
contents of the Letter pane 
are annotated.

Redirect Open the Send Mail dialog so 
you can send the selected 
letter to another person.

Resend Re-send a mail message.
Options Menu 
Option Function
User Change your Internet connection 

information.
General Configure settings for display of 

mail headers, mail notification, 
and size of mail to download.

Address 
Book

Set up mail aliases to associate 
with a list of users.



Index Font Change the font used in the Index
pane.

Letter 
Font

Change the font used in the 
Letter pane.

Printer 
Font

Change the displayed font to a 
different font at the printer. 

Read 
Color

Configure color of the status 
indicators for read letters and 
articles.

Unread 
Color

Configure color of the status 
indicators for unread letters and 
articles.

Help Menu
Options Function
  Contents Display the online help

Table of Contents.
Using Help Show how to use 

online help.
About InternetWorks 
Mail

Display product 
release information.

The InternetWorks Mail Toolbar
The mail toolbar contains icons that let you quickly select the most frequently used 
functions. Some icons immediately perform a function. For example, clicking the Cancel 
icon stops downloading the current file. Other icons open a dialog.
Icon Function
Check Check the Mail host for new e-mail.
Cancel Stop downloading or sending 

current mail.
Mail Switch to the Mail window and set 

Current Box to default (In box).
News Switch to News window and display

Subscription List.
Articles Switch to News window and display

displays Articles in News Box.
Send Open the Send Mail dialog.
Reply Open the Send Mail dialog with the

To: field filled in with the name of 
the person who sent the mail and 
the current letter in the Letter 
pane.

Reply 
All

Same as Reply but the To: field 
contains the names of all the 
recipients of the original mail 
message as well as the person who
sent it.

Forward Open the Send Mail dialog with 
current letter included and the To: 
field blank.



Print Print the selected letter to the 
default printer.

Delete Delete the selected letter.
Next Select and display the next letter.
Previou
s

Select and display the previous 
letter.

How to Print E-Mail
The Print option lets you print the contents of the Index pane or the Letter pane. You can 
use the Print Preview or Print Index Preview options to see what your letter or index 
will look like before you actually print it.
To print a letter, select the letter in the Index pane, and either choose Print from the File 
menu, or click the toolbar Print icon.
To print the Index of letters, choose Print Index from the File menu.
In either case, the Print dialog opens. If you do not have a default Windows printer set up, a
message dialog prompts you to set one up.

Dialog Box Options
Printer
This is the active printer and connection. Click the Setup button to change the printer and 
the connection.

Setup
Open the Print Setup dialog.

Print Range
Specify the pages you want to print:

Optio
n

Function

All Print the entire document.
Pages Print only the range of pages you 

specify in the From and To boxes.
Copies
Specify the number of copies you want.

Collate Copies
Print the copies in page number order, instead of separated multiple copies of each page.

Print Quality
Choose the quality of the printing. In general, lower quality printing is faster.

Shortcuts
Toolbar Print icon
Keys CTRL+P
See also, Print Preview



InternetWorks Mail Keyboard Shortcuts
File
Function Key Shortcut
New Mailbox CTRL+N
Open Mailbox CTRL+O
Print CTRL+P
Save Mailbox CTRL+S
Edit
Function Key Shortcut
Copy CTRL+C
Copy to Secondary 
box.

c

Select All CTRL+A
Move Selection CTRL+V
Move to Secondary 
box.

v

Mail
Function Key Shortcut
Check for New Mail k
Stop Mail Delivery x
Change Primary box by cycling 
through boxes.

a

Change Secondary box by cycling 
through available boxes.

A

Toggle Primary and Secondary 
boxes.

s

Changes Mail headers display by 
cycling through None, Full, and 
Short headers.

h

Send
Function Key Shortcut
Send New Mail CTRL+M
Send Reply CTRL+R
Reply to All CTRL+SHIFT+R
Navigate
By default, the Index pane has the active focus. The CTRL+F6 key combination toggles the 
focus between the Index pane and the Letter pane. When the Letter pane has the focus, 
the Focus Pane navigation shortcuts then apply to the Letter pane, and the Secondary Pane
navigation shortcuts apply to the Index pane.
Index Pane (Focus Pane)

Function Key Shortcut
Scroll Up Up arrow
Scroll Down Down arrow
Scroll Up screen Page Up



Scroll Down screen Page Down
Top of pane Home or T
Bottom of pane End or B
Top of pane in view t
Bottom of pane in 
view

b

Next message n
Previous message p
Delete message Delete or d
Undelete message u
Letter Pane (Secondary Pane)

Function Key Shortcut
Scroll Up CTRL+Up arrow
Scroll Down CTRL+Down arrow
Scroll Up screen CTRL+Page Up
Scroll Down 
screen

CTRL+Page Down

Top of pane CTRL+Home or t
Bottom of pane CTRL+End or b

How to Use News
Choose News from the Tools menu to open the InternetWorks News window. The window 
has three separate work areas: the Status pane, the Index pane, and the Letter pane. You 
can size any of the panes using standard Windows practices.

Status Pane
The Status pane lists the number of letters in your In box, shows the number of letters you 
have read, notes your current mail boxes, and displays a progress indicator while mail 
downloads.

Index Pane
The Index pane contains a summary of the letters in your In box, including the date you 
received them, who sent them, the subject of the letter, and the status of the letter (read, 
unread, or marked for deletion). If you want the index entries to appear larger, choose 
Index Font from the Options menu. You can also print the list of Index entries.

Letter pane
The Letter pane displays the contents of the letter. You can use the scroll bars or the Page 
Up and Page Down keys to display more or less of the text. If you want the text to appear 
larger, choose Letter Font from the Options menu.
Shortcut

Toolbar: News icon

See also, InternetWorks News Menu options



How to Read News
1 Choose Open URL from the File menu.
2 In the Open URL dialog type news: followed by the name of the newsgroup. For 

example, to read the newsgroup on cats, type rec.pets.cats.
If you do not know the name of a newsgroup, you can type a general category, such as 
comp (computers), rec (recreational), or sci (science) and obtain a list of newsgroups within
that category. For example, to generate a list of all the rec newsgroups, type news:rec:*. 
The listing can be quite extensive and may take time to download.

Note: news:news.announce.newusers has general information about news and a list of 
available newsgroups.

Shortcut
Toolbar: News icon



How to Post to a Newsgroup
Choose Post New to from the Send menu to post or send a message to a newsgroup. The 
Send Mail dialog opens. The dialog is partially filled in with your e-mail address, your User 
Name, and Organization if you filled out the User Information  dialog. If you selected a 
newsgroup before executing this option, the newsgroup field is also filled in. You must enter
information in the Newsgroup: and Mail Content text fields to send posting. All the other 
text fields are optional. 

Send Mail Dialog Box Options
The following options describe how to fill in the text fields.

Option Function
Newsgroup The newsgroup where you want to post

your message.
From Your e-mail address.
Subject Subject of the posting.
Distribution Geographic distribution level of your 

posting. The default is world. You can 
limit your distribution to usa, ne (New 
England), or local (defined by your 
NNTP server).

Organization Your organization.
Mail Contents The message you want to post.

Attachment Options
Use these options to specify the name(s) of any file(s) to append to your posting. You can 
either fill in the text field with the name of the file or click the File button, to open the File 
dialog. In addition to providing a file name, you can specify how to include the attachment 
by clicking one of the following radio buttons.

File Type Description
Text Include as ASCII text in the mail 

message
MIME QP Attach in MIME quoted-printable 

format. Use for attaching text 
files.

MIME 
base64

Attach in MIME Base64 format. 
Use for attaching binary files.

UUencode Attach in UUencode format. Use 
for sending files to UNIX 
systems

Signature Options
A signature is a short personalized message you can automatically add to the bottom of 
your post. Enter your signature at the bottom of the mail message. There are two check 
boxes:
Use Signature sends your signature with the message. If you deselect the check box, the 
message is sent without the signature.
Save Signature saves your current signature as a default.

Shortcuts
Toolbar Post icon



Keys:



InternetWorks News Menu Options
The InternetWorks News window has several menus that allow you to perform news tasks. 
It also has a toolbar with icons for the most frequently used menu commands. Note that 
some Mail options are available while you are in the News window.

Pulldown Menus 
The menus allow you to access the following options:
File menu 

Option Function
New Create a new box for News or Mail.
Open Specify which mailbox to open.
Save Save your current mailbox.
Reload Reload the current contents of your Box.
Print Print the selected article(s).
Print Setup Select and configure your default printer.
Print 
Preview

Display the selected article(s) as it or they
would appear when printed.

Print Index Print the Subscription List or article 
headers.

Print Index 
Preview

Display the Subscription List or article 
headers as it or they would appear when 
printed.

Exit Exit the mail program.
Edit menu

Option Function
Copy Copy the contents of the 

Letter pane to the 
Clipboard.

Select All Select the entire contents of
the Letter pane.

Move Selection 
to

Move the selected letter(s) 
to a different mailbox.

Copy Selection 
to

Copy the selected letter(s) 
to a different mailbox.

View menu
Options Function
 Toolbar Toggle the Toolbar to be visible or 

invisible.
Status Bar Toggle the Status bar to be visible 

or invisible.
All 
Newsgroups

Toggle between displaying the 
Master Newsgroup List and 
Subscription List.

Mail menu
Option Function
Check for New 
Mail

Check the host Post Office
for new mail.



Stop Mail Delivery Stop the downloading of 
letters from the Post 
Office.

Switch to Change to a different mail
or news Box.

Empty 
Wastebasket

Delete letters or articles 
in your Wastebasket Box.

News menu
Option Function
Get All from 
Server
Get from Server 
and Put in File
Subscribe
Unsubscribe
Get List of New 
Newsgroups
Add Newsgroup
Stop News 
Delivery
Switch to 
Subscription List
Switch to News 
Box
Send menu

Option Function
Send New to Open the Send Mail dialog.
Send Reply to Open the Send Mail dialog with the To: field 

filled in with the name of the person who sent 
the mail and the current letter in the Letter 
pane. The contents of the Letter pane display 
annotated.

Send Reply to 
All

Same as Send Reply to but the To: field contains
the names of all the recipients of the original 
mail message as well as the person who sent it.

Forward Open the Send Mail dialog so you can send the 
currently selected letter to another person. The 
contents of the Letter pane display annotated.

Redirect Open the Send Mail dialog so you can send the 
currently selected letter to another person.

Resend Re-send a mail message.
Post New to
Post Followup
Options Menu 

Option Function
User Change your Internet connection information.
General Configure settings for display of mail headers, mail 



notification, and size of mail to download.
Address 
Book

Set up mail aliases to associate with a list of users.

Index Font Change the font used in the Index pane.
Letter Font Change the font used in the Article pane.
Printer Font Change the displayed font to a different font at the 

printer. 
Help Menu

Options Function
 Contents Display the online help Table of 

Contents.
Using Help Show how to use online help.
About InternetWorks 
Mail

Display product release information.

The InternetWorks News Toolbar
The News toolbar contains icons that let you quickly select the most frequently used 
mailbox functions. Some icons immediately perform a function. For example, clicking the 
Cancel icon stops downloading the current file. Other icons open a dialog.
Icon Function
Get All Retrieve article headers for all subscribed 

newsgroups.
Cancel Stop downloading or sending current mail.
Mail Switch to the Mail window and set Current Box 

to default (In box).
News Switch to News window and display Newsgroup 

Subscription List.
Articles Display downloaded article headers and 

articles.
View All View the Master Newsgroup List.
Get New Get New Master Newsgroup List from the 

server.
Subscribe Subscribe to the selected newsgroup.
Unsubscrib
e

Unsubscribe from the selected newsgroup.

Post Post an article to the selected newsgroup.
Get Get the selected article or newsgroup from the 

server.
Next Select and display the next letter.
Previous Select and display the previous letter.

Default Mailboxes
Default Mailboxes
The In Mailbox is where incoming mail appears.
The Filed Mailbox is where you can store mail that you have read. By default, read 
messages are stored in the Filed Mailbox when you close IMS. If you choose the Keep read 
letters in the In Box option on the General Options dialog, read mail is not automatically 



moved to the Filed Mailbox when you close IMS.
The Out Mailbox is where you can store copies of mail you send. 
The Wastebasket is where mail you have deleted is temporarily stored.
Switching Mailboxes
menu, keys

See also, New Mailbox




